Posted by & filed under Genel.

Phpstorm kullanırken php sürümünü değiştiremiyorsanız yapmanız gereken çok basit.


https://youtrack.jetbrains.com/issue/WI-39199#comment=27-2610820 Bağlantı adresinden kendiniz detaylı konu hakkında olarak inceleme yapabilirsiniz.

Aşağıdaki işlemleri takip ediniz.

Phpstorm > Preferences >  Languages & Frameworks -> PHP -> Composer ->

 

Synchronize IDE Settings with composer.json seçeneğini devre dışı bıraktıktan sonra php sürümünüzü seçebilirsiniz.

Bilgilendirme: Bu işlemin sebebicomposer.json dosyanızdaki php sürümüden kaynaklıdır.

 

Leave a Reply

(will not be published)